News: If you are a ERCHA member and do not have ERCHA member status in forums please post.
Pages: [1]
  Print  
Author Topic: V-Bar Mounting  (Read 3942 times)
Freeskiken
ErchaExecutive
Hero Member
*
Offline Offline

Posts: 267


View Profile
« on: January 07, 2011, 09:25:38 PM »

Hi, I want to mount the V-Bar sensor. MrMel's video says to use a piece of lego to align the sensor with the frame. If I do this the sensor will not be in the middle between the frames. It will be to one side a little more than the other side. Does this matter ? I am mounting it on my TRex 600 below the receiver mounting plate on the bottom plate near the back with the wire facing forward. Thanks for the help. Ken
« Last Edit: January 07, 2011, 09:31:27 PM by Freeskiken » Logged
Burtondude
ErchaMember
Full Member
*
Offline Offline

Posts: 42


View Profile
« Reply #1 on: January 08, 2011, 10:13:23 AM »

I did not use a piece of Lego. I mounted it where it fit, it is off center but works perfectly.
Logged
OICU812
Sr. Member
****
Offline Offline

Posts: 60


View Profile
« Reply #2 on: January 08, 2011, 01:22:44 PM »

As long as it is square to the axis, this is what matters is all. Left right makes no diff, just square. Smiley
Logged
Kevlar11
ErchaMember
Hero Member
*
Offline Offline

Posts: 114


View Profile
« Reply #3 on: January 10, 2011, 09:21:46 AM »

Rea'l, my 9 year old calls my logo 600  a " lego 600 " Ken if you need a chunk of Lego I'm sure he will lend you one LOL

KD
Logged
Freeskiken
ErchaExecutive
Hero Member
*
Offline Offline

Posts: 267


View Profile
« Reply #4 on: January 10, 2011, 07:40:41 PM »

Thanks for the help. When I mounted it I lined it up square to the back with Lego. Hope this works. Ken
Logged
Pages: [1]
  Print  
 
Jump to: