News: Welcome to ERCHA forums
Pages: [1]
  Print  
Author Topic: Swash Backwards  (Read 4746 times)
Wizzard
Guest
« on: March 18, 2011, 04:24:13 PM »

Hi All you V-Bar users!

I am changing over radios from my DX6i to the DX7se. I have transferred over all the settings and everything works except the swash goes down instead of up like it is supposed to. Is this something I need to fix in the V-Bar software? Seeing as how I do not have swash mix with this setup  Shocked

Wayne
Logged
Dmitry
ErchaMember
Sr. Member
*
Offline Offline

Posts: 95


View Profile
« Reply #1 on: March 18, 2011, 08:08:18 PM »

Hi Wayne,

Make sure that collective  moves correctly at "Transmitter" tab in Setup mode. Reverse collective channel in transmitter if collective moves in wrong direction.
Then make sure that collective direction at "Collective Dir" tab.
If everything is correct there you probably just need to reverse servos at "Swash" tab.

I recommend to go trough whole setup again.
Logged
Wizzard
Guest
« Reply #2 on: March 19, 2011, 06:54:30 AM »

Hi Dmitry

I think I will wait until I can either get to an indoor or out to the field, still a bit intimidated by this v-bar stuff. I will plug it into the laptop and have a look though. All other movements are correct, just the swash goes down instead of up...

Thanks for the help !

Wayne
Logged
CLB
Jr. Member
**
Offline Offline

Posts: 8


View Profile
« Reply #3 on: March 19, 2011, 11:48:25 AM »

Wayne,

Did you confirm in the collective direction tab that the proper movement was selected?  There are two options for collective direction under that tab.

Chris
Logged
travco7373
ErchaExecutive
Sr. Member
*
Offline Offline

Posts: 55


View Profile
« Reply #4 on: March 20, 2011, 08:47:33 AM »

Go to swash mix screen and if the pitch is at -65 change it to +65 your collective is now going the other way.
Logged
Wizzard
Guest
« Reply #5 on: March 20, 2011, 09:26:39 AM »

Go to swash mix screen and if the pitch is at -65 change it to +65 your collective is now going the other way.

When using the V-Bar there is no swash mix screen in the radio. I have it setup as a single servo, so no mix. My understanding is that the V-Bar looks after all that. I have not yet had time to plug it into the software and see the settings in there, maybe today.....
Logged
travco7373
ErchaExecutive
Sr. Member
*
Offline Offline

Posts: 55


View Profile
« Reply #6 on: March 21, 2011, 10:06:43 AM »

ops I did not see its a v-bar setup soory. I just did a v-bar setup for the first time on a mini titain and i also had the collective going the wrong way. I made changes in the v-bar software to go the other way but i cant remember what i changed. I think it was the servo screen and i had to reverse all the servos and that did it.
Travis
Logged
Pages: [1]
  Print  
 
Jump to: